Nueva vulnerabilidad puede inutilizar terminales Android

H

No ha pasado ni siquiera una semana desde que vimos la vulnerabilidad Stagefright y hoy la gente de Trend Micro ha publicado información sobre un nuevo problema que puede, directamente,inutilizar terminales Android.

Esta nueva vulnerabilidad todavía no tiene nombre oficial pero al parecer está vinculada conAndroid mediaserver y se puede aprovechar de dos formas diferentes.

La primera implica la instalación de una aplicación maliciosa en el dispositivo que se pretenda atacar, mientras que la segunda requiere el acceso a una URL que contiene un archivo multimedia específicamente diseñado que se descarga automáticamente.

Cuando mediaserver intenta procesar los archivos multimedia MKV maliciosos se producen numerosos fallos que derivan en un funcionamiento inestable del terminal, que puede llegar acolapsar y quedar inoperativo, obligando a forzar el reinicio.

En sus pruebas los investigadores descubrieron que cuando se activaba esta vulnerabilidad el terminal afectado quedaba sin sonidos de llamada o mensajes, y además se hacía imposible llevar a cabo un uso normal del terminal, ya que por ejemplo no podían ni siquiera hacer algo tan simple como recibir una llamada, y si el terminal se encontraba bloqueado no podían volver a desbloquearlo.

Tener en cuenta que esta vulnerabilidad sólo afecta a terminales equipados con Android 4.3 o superior.

Fuente | muycomputer.com

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *