Assassin’s Creed Odyssey ya es compatible con CPUs sin soporte AVX

Curiosamente, muy curiosamente, el Assassin’s Creed Odyssey recibió una actualización que lleva el juego a la versión 1.03, y entre los cambios realizados, ahora cualquier procesador no compatible con la instrucciones AVX es completamente apto para ejecutar el juego de Ubisoft sin ningún tipo de problema.

Decimos curiosamente, por que los rumores indicaban que la obligación de hacer usar una CPU con soporte AVX era necesaria para que el Assassin’s Creed Odyssey se viera protegido durante su lanzamiento por el DRM Denuvo, pero ha sido caer el DRM, piratearse el juego, y estar ya disponible para su descarga, y por arte de magia llegar esta actualización, cuando la propia Ubisoft indicaba hace apenas un par de días que lanzar un parche para este problema no entraba en sus planes, por lo que esperaba que Denuvo le otorgara un mayor plazo de protección antes de ofrecer una solución.

De esta forma, la primera generación de procesadores Intel Core i7, Core i5, Core i3, los procesadores Intel Pentium, o los procesadores AMD Phenom, con modelos de hasta 6 núcleos y 12 hilos de procesamiento, ahora tendrán capacidad de ejecutar el juego sin ningún tipo de problema, y si esto es así a 1 semana exacta del lanzamiento, quedando más que patente que decidieron sacrificar a una minoría de usuarios sin disfrutar del título por la protección de su juego.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *